Posts Tagged: poodle

DigiCert Certificate Inspector on CentOS 6

DigiCert Certificate Inspector

Installation on CentOS Download the 64-bit RPM:

Install the package:

Register the Agent You will need your DigiCert credentials to register the agent:

Scan an Server

  Amend the Apache SSL Configuration for POODLE Vulnerability In the file used to configure SSL for Apache ( usually /etc/httpd/conf.d/ssl.conf ) find the section… Read more »